IMPORTANT: If you get prompt to install the new version of java to run the web planner please make sure NOT to uninstall the old versions of Java if prompted, so your other applications continue to work properly.